[linux-l] Probleme Start Ubuntu Server

Manuel Tennert webmaster at german-sound.de
Di Dez 8 11:42:21 CET 2015


Liebe Belug,

ich habe ein großes Problem mit meinem Ubuntu Server (12.04) mit Plesk und
bin derzeit etwas ratlos. Der Server ist bei Strato gehostet (Root-Server).
Folgendes Problem:

Einen Hardwarecheck habe ich schon durchgeführt...dieser fand keine Fehler!
fsck auch keine Fehler auf der Platte gefunden.
Das Starten des Servers im Rescue Modus funktioniert ohne Probleme.

Zum Werdegang:
Am Samstag wurde automatisch von Plesk ein Backup gemacht. Der Server lief
voll und die Platte war zu 100% belegt. Dann ging erst einmal keine Webseite
mehr, logischerweise. Ich löschte daraufhin die Backups. Daraufhin
funktionierten die Webseiten wieder ohne Probleme.

Ich dachte mir aber: ein Neustart des Systems kann nicht schaden. Denkste.
Seitdem hängt sich die Kiste genau an folgenden Punkt auf:

Code: Alles auswählen
/dev/md1: sauber, 128957/1281120 Dateien, 963209/5119984 Blöcke
/dev/md2: stelle das Journal wieder her
/dev/md0: stelle das Journal wieder her
/dev/md2: sauber, 1545322/120504320 Dateien, 144168309/482002160 Blöcke
/dev/md0: sauber, 33/64000 Dateien, 11308/255984 Blöcke

* Starting mDNS/DNS-SD Daemon [OK]
* Starting bluetooth Daemon [OK]
* Stopping configure virutal network devices [OK]


Nach dem letzten Eintrag geht es nicht mehr weiter...

fdisk -l gibt folgendes aus:

Disk /dev/sdb: 2000.4 GB, 2000398934016 bytes
255 heads, 63 sectors/track, 243201 cylinders, total 3907029168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x0000df63

   Device Boot      Start         End      Blocks   Id  System
/dev/sdb1            2048     2050047     1024000   fd  Linux raid
autodetect
/dev/sdb2         2050048    10049535     3999744   82  Linux swap / Solaris
/dev/sdb3        10049536    51009535    20480000   fd  Linux raid
autodetect
/dev/sdb4        51009536  3907026943  1928008704   fd  Linux raid
autodetect

Disk /dev/sda: 2000.4 GB, 2000398934016 bytes
255 heads, 63 sectors/track, 243201 cylinders, total 3907029168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x000561ff

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1            2048     2050047     1024000   fd  Linux raid
autodetect
/dev/sda2         2050048    10049535     3999744   82  Linux swap / Solaris
/dev/sda3        10049536    51009535    20480000   fd  Linux raid
autodetect
/dev/sda4        51009536  3907026943  1928008704   fd  Linux raid
autodetect

Disk /dev/md127: 1974.3 GB, 1974280847360 bytes
2 heads, 4 sectors/track, 482002160 cylinders, total 3856017280 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x00000000

Disk /dev/md127 doesn't contain a valid partition table

Disk /dev/md126: 21.0 GB, 20971454464 bytes
2 heads, 4 sectors/track, 5119984 cylinders, total 40959872 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x00000000

Disk /dev/md126 doesn't contain a valid partition table

Disk /dev/md125: 1048 MB, 1048510464 bytes
2 heads, 4 sectors/track, 255984 cylinders, total 2047872 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x00000000

Disk /dev/md125 doesn't contain a valid partition table

Ich habe im Rescue Modus nun auch den Speicherplatz geprüft:

Code: Alles auswählen
rootfs          7.9G  108M  7.8G   2% /
none            7.9G  108M  7.8G   2% /
tmpfs           1.6G  252K  1.6G   1% /run
tmpfs           5.0M     0  5.0M   0% /run/lock
tmpfs            10M     0   10M   0% /dev
tmpfs           3.2G     0  3.2G   0% /run/shm
/dev/md125      969M   13M  890M   2% /mnt/md125
/dev/md126       20G  3.3G   15G  18% /mnt/md126
/dev/md127      1.8T  675G  1.1T  40% /mnt/md127


Updates sind seit August eigentlich nicht mehr gelaufen...Plesk wollte sich
updaten aber das klappte nicht. Denke auch nicht, dass hier Plesk das
Problem ist oder?
Hat noch jemand eine Idee? Ich wäre für Hilfe sehr dankbar!

Die syslog gibt folgendes aus:

h* dhclient: Bind socket to interface: No such device

So dann habe ich die networking.log ausgelesen...dort steht folgendes:

Cannot find device "eth0"
Failed to bring up eth0.

Die Datei /etc/udev/rules.d/70-persistent-net.rules auf die richtige MAC
Adresse geprüft...stimmt überein 
Also ifconfig gibt folgendes aus:

HWaddr d4:3d:7e:07:26:fe

SUBSYSTEM=="net", ACTION=="add", DRIVERS=="?*",
ATTR{address}=="d4:3d:7e:07:26:ff", ATTR{dev_id}=="0x0"
, ATTR{type}=="1", KERNEL=="eth*", NAME="eth1"

# PCI device 0x8086:/sys/devices/pci0000:00/0000:00:1c.6/0000:04:00.0
(e1000e)
SUBSYSTEM=="net", ACTION=="add", DRIVERS=="?*",
ATTR{address}=="d4:3d:7e:07:26:fe", ATTR{dev_id}=="0x0"
, ATTR{type}=="1", KERNEL=="eth*", NAME="eth0"

Hat jemand eine Idee warum der Server sich beim booten aufhängt und was ich
noch machen könnte? Eine Neuinstallation ist erst einmal für mich insofern
uninteressant, da ich gerne Ursachenforschung betreibe, auch wenn es länger
dauert....


--

Mit freundlichen Grüßen / Kind Regards
Mobile Discothek GerMan
Manuel Tennert

--------------------------------------------------------------------------
Mobile Discothek GerMan * Gerhard & Manuel Tennert Karl-Liebknecht-Platz 1b
* D-14641 Wustermark OT Elstal
Tel.: +49(0)33234 60 214
Mobil: +49(0)171 9556716
mailto:webmaster at german-sound.de
http://www.german-sound.de
--------------------------------------------------------------------------






Mehr Informationen über die Mailingliste linux-l